Incidente:
A prestação de contas pode não ser exibida nos boletos quando a competência configurada nas arrecadações não corresponder à competência dos boletos gerados.
Causa:
Isso pode ocorrer quando são aplicadas alterações na competência da arrecadação após a emissão dos boletos, ou quando a competência dos boletos é alterada diretamente.
Solução:
Para corrigir o problema, execute os passos indicados:
Verifique se a competência dos boletos está correta:
- Passe com o mouse sobre o vencimento dos boletos;
- Se estiver incorreta, faça a correção conforme indicamos Aqui:
Verifique a configuração principal de competência:
Ao identificar que a competência dos boletos apresenta inconsistências, é recomendável avaliar se a divergência se deve à configuração principal da arrecadação:
- Acesse Receitas > Arrecadações;
- Clique no ícone e verifique a competência. Se estiver incorreta, ajuste para o período correto e salve;
- Ao aplicar alguma alteração na competência, caso o mês já possua prestação inserida, será necessário adicioná-la novamente:
-
- Na tela de arrecadações, desça na aba 'Prestação de Contas' e clique em 'Adicionar Prestação';
- Verifique se o período da prestação de contas está correto. Caso necessário, ajuste a competência na engrenagem de configuração:
- Vá em 'Configurar Relatórios' para selecionar ou editar os relatórios;
- Clique em 'Adicionar relatórios de [mês/ano]' para inserir as informações do período;
- Após carregar as informações, salve e aguarde a atualização da página;
- Verifique os boletos gerados para confirmar a inclusão da prestação de contas.
-
Observação: A prestação é automaticamente vinculada aos boletos já emitidos, sendo associada apenas a cobranças que possuam a mesma competência na qual a prestação foi adicionada.
Se houver mais dúvidas, assista ao vídeo a seguir.
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