Incidente:
Ao tentar enviar cobranças por e-mail, o sistema pode apresentar a mensagem: 'Itens foram processados com erro: Impossível enviar e-mail da cobrança', ou a régua de cobrança pode não notificar os boletos de acordo com as regras programadas.
Causa:
Este problema pode ocorrer devido à impossibilidade de acesso do morador à segunda via, a qual é definida por meio de configurações específicas do sistema, conforme listado abaixo:
Boleto não está disponível online ainda:
- Ocorre quando a configuração da área do condômino determina um período de espera para disponibilizar os boletos após sua geração:
- Para resolver, clique na mensagem azul 'Disponível online em' para ajustar a configuração, ou acesse manualmente: Área do condomínio > Editar > Disponibilizar 2ª via após quantos dias da geração. ;
- Preencha o prazo com '0' para disponibilizar imediatamente ou '1' para permitir acesso no dia seguinte (recomendado caso o registro ocorra diretamente com o banco):
Boleto indisponível online (vencido)
- Essa mensagem aparece quando o boleto já venceu e foi configurado para ficar indisponível online (área do condômino ou envio por e-mail) devido aos seguintes critérios:
- Cobranças vencidas após X dias.
- Cobranças vencidas de acordo.
- Cobranças de unidades no Jurídico.
- Para solucionar a questão, clique na mensagem 'Indisponível online' para revisar uma das configurações;
- Indisponibilizar cobranças vencidas após X dias;
- Indisponibilizar cobranças vencidas de Acordo;
- Indisponibilizar cobranças de unidades no Jurídico.
- Para cada um dos critérios listados, caso deseje modificar a configuração, basta clicar na tag preta de aviso, que você será automaticamente redirecionado para o campo que necessita de ajuste.
Contato não possui endereço de e-mail cadastrado:
- Isso ocorre quando não há um endereço de e-mail cadastrado para o responsável pela cobrança, uma vez que o sistema não consegue enviar notificações de cobrança para contatos que não possuem um e-mail registrado.
- Para cadastrar um novo e-mail, clique no número da unidade ao lado da cobrança ou vá em Condomínio > Unidades e selecione a unidade;
- Na seção 'Proprietários, inquilinos e outros contatos', passe o mouse sobre o contato e clique no ícone para Editar
- No campo de e-mail, insira um e-mail válido e salve.
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