Incidente:
Ao tentar transmitir a EFD-Reinf para a Receita Federal, o sistema apresenta o seguinte erro:
'Retorno inválido do Web Service ao enviar EFD-Reinf para a Receita Federal, tente novamente mais tarde.'
Causa:
Esse erro pode ocorrer devido a problemas temporários no Web Service da Receita Federal ou configuração incorreta ou ausente do período de validade nas informações cadastrais do e-CAC.
Solução:
Caso o erro seja causado por instabilidade temporária do Web Service, aguarde alguns instantes e reenvie a transmissão. Se o problema persistir, siga os passos abaixo para verificar e corrigir as informações cadastrais no e-CAC:
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- Acesse o e-CAC e vá na aba: EFD-REINF > Informações cadastrais > Cadastro de contribuinte:
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Verifique se o período de validade das informações está devidamente parametrizado nas colunas Início da validade e Fim da validade. É imprescindível que ambas estejam preenchidas para que as transmissões sejam bem-sucedidas:
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Caso não haja uma validade definida ou se não tiver sido atribuída uma data de término, selecione a opção 'alterar' e defina o período de forma adequada. A data de término da validade deve corresponder à última competência enviada, para que, ao enviar o evento da competência atual, o e-CAC passe a atualizar automaticamente a data de término das demais remessas. Exemplo: Se a competência atual a ser enviada é Julho/2021, então a data de término da validade deve ser registrada como Junho/2021.
- Após o ajuste, faça novamente a tentativa de envio. Persistindo o problema, entre em contato com o suporte para análise detalhada do problema.
- Acesse o e-CAC e vá na aba: EFD-REINF > Informações cadastrais > Cadastro de contribuinte:
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