Descrição:
Em cenários onde cobranças pendentes são importadas de outra administradora sem o “nosso número” correto (ou com numeração inválida), os boletos não podem ser registrados, impedindo o pagamento pelo morador, mesmo que os demais dados estejam corretos.
Causa:
Este incidente ocorre, pois o registro bancário depende de um “nosso número” válido e compatível com a forma de recebimento configurada (remessa ou integração). Quando a cobrança é importada com numeração incorreta, o banco não reconhece o título para registro.
Solução:
Para viabilizar o registro das cobranças, siga os passos abaixo:
Acesse: Receitas > Acordos;
- Clique em 'Novo acordo';
- Selecione a unidade e inclua as cobranças pendentes importadas;
- Prossiga com a criação do acordo conforme as condições desejadas;
- Finalize a emissão do acordo para que novas cobranças sejam geradas com numeração válida;
- Após a geração, realize o registro das novas cobranças conforme a forma de recebimento utilizada (remessa ou integração);
Observação: Para cenários com parcelas futuras (ex.: acordos importados com parcelas a vencer) prossiga conforme indicado no artigo: Como fazer um acordo com boletos a vencer
Atenção:
Esse processo recria as cobranças com uma nova numeração válida, permitindo o registro e pagamento.
As cobranças originais importadas devem ser invalidadas manualmente para evitar duplicidade.
Rótulos:
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